<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Coming Up this week on Vulpes Libris | Vulpes Libris</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vulpeslibris.wordpress.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"lkg6yhs"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-size:35.5px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active caption, .wf-active td, .wf-active th{font-weight:400;font-style:normal}.wf-active .grid h2{font-size:21.3px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active .grid.sticky h2{font-size:24.1px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single h1{font-size:31.2px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single h2{font-size:27px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single h3{font-size:22.7px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single h4{font-size:19.9px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single h5{font-size:18.5px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single h6{font-size:17px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single th{font-size:14.2px;font-weight:400;font-style:normal}.wf-active #single #author-info h3{font-size:18.5px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active .archive-heading, .wf-active .aside h3, .wf-active .meta h3{font-size:18.5px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active .navigation h3{font-size:18.5px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active .widget-title{font-size:18.5px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active .widget_calendar #wp-calendar th{font-weight:400;font-style:normal}.wf-active #single h3#comments-title, .wf-active #single h3#reply-title{font-size:18.5px;font-style:normal;font-weight:400;font-family:"ubuntu-1","ubuntu-2",sans-serif}.wf-active #single .sharedaddy h3{font-size:18.5px;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Vulpes Libris &raquo; Feed" href="https://vulpeslibris.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vulpes Libris &raquo; Comments Feed" href="https://vulpeslibris.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vulpes Libris &raquo; Coming Up this week on Vulpes&nbsp;Libris Comments Feed" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkeFqQjEMhV9oWRw43R/Zs7Q1u0abtjQp4tuv18vG1FH8U84J5+MkFM8FQk5GyVAalNgmTornErKACke63LnXoPqC/2ORT6R4JCsunODqRvFK0RntoWS1OzfCQq7U51KczQmhPTuKJD02wqRsfqhZHvqKw5rlau9LJVXor3ATsEMveuSWMZbmUZtv1bNDtUukp5KcwpKGa+nCMKZs3DH9FaN1J8oQc3DGOd0Y+IqO6/gffMxTlxP21B87Q5+ye1tvtuvVavvxfvwG9OPSlw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vulpeslibris.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Dead Sea Scrolls: A Very Short Introduction, by Timothy&nbsp;Lim' href='https://vulpeslibris.wordpress.com/2017/03/31/the-dead-sea-scrolls-a-very-short-introduction-by-timothy-lim/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/" />
<link rel='shortlink' href='http://wp.me/p7orS-8d5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fvulpeslibris.wordpress.com%2F2017%2F04%2F02%2Fcoming-up-this-week-on-vulpes-libris-13%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fvulpeslibris.wordpress.com%2F2017%2F04%2F02%2Fcoming-up-this-week-on-vulpes-libris-13%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coming Up this week on Vulpes Libris" />
<meta property="og:url" content="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/" />
<meta property="og:description" content="The bluebells and the wood anenomes in Hallerbos, a wood south of Brussels near Waterloo, are cranking up their colours. The daffodils in my garden are leaning at an angle to catch the sun. The tul…" />
<meta property="article:published_time" content="2017-04-02T09:00:55+00:00" />
<meta property="article:modified_time" content="2017-04-02T06:34:28+00:00" />
<meta property="og:site_name" content="Vulpes Libris" />
<meta property="og:image" content="https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="1836" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@vulpeslibris" />
<meta name="twitter:image" content="https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@vulpeslibris" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://vulpeslibris.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://vulpeslibris.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://vulpeslibris.wordpress.com/osd.xml" title="Vulpes Libris" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f9fffd" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Vulpes Libris" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A collective of bibliophiles talking about books.  Book Fox (vulpes libris): small bibliovorous mammal of overactive imagination and uncommonly large bookshop expenses. Habitat: anywhere the rustle of pages can be heard. " /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://vulpeslibris.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Coming Up this week on Vulpes&nbsp;Libris | Vulpes Libris on WordPress.com" />
<meta name="description" content="The bluebells and the wood anenomes in Hallerbos, a wood south of Brussels near Waterloo, are cranking up their colours. The daffodils in my garden are leaning at an angle to catch the sun. The tulips have not yet been nibbled by slugs. The hostas are springing out of the earth like trumpets. The violets&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9fffd; }
</style>
<link rel="amphtml" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body{background-color:}#site-title,.desc,#access,.grid,#access .menu>ul,#access ul.menu,.bottom,#bottom-wrapper,.navigation h3,#single h1,#single h2,#single h3,#single h4,#single h5,#single h6,.aside h3,.meta h3,.archive-heading,#single{border-color:}input[type=submit],#infinite-handle span{background-color:#3c7572}a,.grid .time a,.widget_flickr #flickr_badge_uber_wrapper a{color:#3c7572}a:hover,a:focus{color:#736e16}.grid:hover{background-color:#292c37}.grid:hover{background-color:rgba(41,44,55,.2)}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7orS&#038;cscache=6&#038;csrev=132" />
		</head>
<body class="post-template-default single single-post postid-31563 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="wrapper">
	<div class="header clear">
		<div class="space">
							<a href="https://vulpeslibris.wordpress.com/" title="Vulpes Libris">
					<img src="https://vulpeslibris.files.wordpress.com/2013/05/cropped-barlow_aesop.jpg" width="155" height="155" id="header-image" alt="" />
				</a>
					</div><!-- #space -->

		<h1 id="site-title"><a href="https://vulpeslibris.wordpress.com/" title="Vulpes Libris" rel="home">Vulpes Libris</a></h1>

		<div class="desc">
			<p id="site-description">A collective of bibliophiles talking about books.  Book Fox (vulpes libris): small bibliovorous mammal of overactive imagination and uncommonly large bookshop expenses. Habitat: anywhere the rustle of pages can be heard. </p>
		</div><!-- #desc -->

	</div><!-- #header -->

	<div class="middle clear">
		<div id="access">
			<div class="logo-fix"></div>
			
			<div class="menu"><ul>
<li class="page_item page-item-155"><a href="https://vulpeslibris.wordpress.com/author-interviews/">Author Interviews</a></li>
<li class="page_item page-item-139"><a href="https://vulpeslibris.wordpress.com/publisher-features/">Publishers</a></li>
<li class="page_item page-item-13"><a href="https://vulpeslibris.wordpress.com/book-reviewshttpvulpeslibriswordpresscom20080804roadrunner-by-trisha-r-thomas/">Reviews</a></li>
<li class="page_item page-item-449 page_item_has_children"><a href="https://vulpeslibris.wordpress.com/special-features/">Special Features</a>
<ul class='children'>
	<li class="page_item page-item-4018"><a href="https://vulpeslibris.wordpress.com/special-features/theme-weekspart-weeks/">Theme weeks/part weeks</a></li>
</ul>
</li>
<li class="page_item page-item-32 page_item_has_children"><a href="https://vulpeslibris.wordpress.com/the-pack/">Us</a>
<ul class='children'>
	<li class="page_item page-item-22519 page_item_has_children"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/">Current Bookfoxes</a>
	<ul class='children'>
		<li class="page_item page-item-27773"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/cath-murphy/">Cath Murphy</a></li>
		<li class="page_item page-item-64"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/eve/">Eve Harvey</a></li>
		<li class="page_item page-item-4855"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/hilary/">Hilary</a></li>
		<li class="page_item page-item-9"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/jackie/">Jackie</a></li>
		<li class="page_item page-item-6421"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/jay-benedict/">Jay Benedict</a></li>
		<li class="page_item page-item-19384"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/kate-2/">Kate</a></li>
		<li class="page_item page-item-171"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/kirsty/">Kirsty</a></li>
		<li class="page_item page-item-27289"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/kirstyd/">Kirsty D</a></li>
		<li class="page_item page-item-4373"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/leena/">Leena</a></li>
		<li class="page_item page-item-27"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/lisa/">Lisa</a></li>
		<li class="page_item page-item-101"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/moira/">Moira</a></li>
		<li class="page_item page-item-49"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/rosy/">Rosy</a></li>
		<li class="page_item page-item-9429"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/sam-ruddock/">Sam Ruddock</a></li>
		<li class="page_item page-item-5947"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/sharon/">Sharon</a></li>
		<li class="page_item page-item-27284"><a href="https://vulpeslibris.wordpress.com/the-pack/current-bookfoxes/simon/">Simon</a></li>
	</ul>
</li>
	<li class="page_item page-item-22511 page_item_has_children"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/">Past Bookfoxes</a>
	<ul class='children'>
		<li class="page_item page-item-6484"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/anne/">Anne</a></li>
		<li class="page_item page-item-25"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/ariadne/">Ariadne</a></li>
		<li class="page_item page-item-21"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/emily/">Emily</a></li>
		<li class="page_item page-item-57"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/emma/">Emma</a></li>
		<li class="page_item page-item-7"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/jenn/">Jenn</a></li>
		<li class="page_item page-item-82"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/mary/">Mary</a></li>
		<li class="page_item page-item-5943"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/nikki/">Nikki</a></li>
		<li class="page_item page-item-6"><a href="https://vulpeslibris.wordpress.com/the-pack/past-bookfoxes/trilby/">Trilby</a></li>
	</ul>
</li>
	<li class="page_item page-item-3569"><a href="https://vulpeslibris.wordpress.com/the-pack/regular-guests/">Regular Guests</a></li>
</ul>
</li>
</ul></div>
		</div>
	<div id="post-31563" class="post-31563 post type-post status-publish format-standard hentry category-coming-up-this-week category-entries-by-kate tag-bluebells tag-spring">
		<div id="single">
			<h1 class="entry-title">Coming Up this week on Vulpes&nbsp;Libris</h1>
			<p><img data-attachment-id="31577" data-permalink="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/20160430_105002/" data-orig-file="https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=547" data-orig-size="3264,1836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;GT-I9195&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1462013402&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20160430_105002" data-image-description="" data-medium-file="https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=547?w=300" data-large-file="https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=547?w=547" class="alignnone size-full wp-image-31577" src="https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=547" alt="20160430_105002" srcset="https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=547 547w, https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=1094 1094w, https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=150 150w, https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=300 300w, https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=768 768w, https://vulpeslibris.files.wordpress.com/2017/04/20160430_105002.jpg?w=1024 1024w" sizes="(max-width: 547px) 100vw, 547px"   />The bluebells and the wood anenomes in <a href="https://www.hallerbos.be/en/" target="_blank">Hallerbos, a wood south of Brussels near Waterloo</a>, are cranking up their colours. The daffodils in my garden are leaning at an angle to catch the sun. The tulips have not yet been nibbled by slugs. The hostas are springing out of the earth like trumpets. The violets are creeping into view, the dogwood has spectacular fresh green leaves and the old growth on the lavender is making the old grey wood look pretty shabby. The wisteria will be out tomorrow, its buds are frothing with excitement. My friend Wendy met a hedgehog in her garden last week: all we have is beserker pigeons. I could go on, but you get the picture. SPRING, in the northern hemisphere, IS HERE. Also here are some fine reading hints and suggestions for your pre-Easter pleasure.</p>
<p><strong>Monday 3 April</strong>: Jackie explains how Wordsworth&#8217;s &#8216;Daffodils&#8217; is the perfect poem for Spring.</p>
<p><strong>Wednesday 5 April</strong>: Moira takes a break from reading serious history books to wallow in the unalloyed genius of <em>1066 And All That.</em></p>
<p><strong>Friday 7 April</strong>: Hilary&#8217;s personal 2017 fiction challenge continues with J David Simons&#8217;s <i>A Woman Of Integrity.</i></p>
<p><em>2016 photo of the Hallerbos bluebell display by Kate. It&#8217;s spectacular every year, beech woods in lime-green new leaf above, and the most bluebells in any one European woodland  below.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31563" class="share-twitter sd-button share-icon" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31563" class="share-facebook sd-button share-icon" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31563" class="share-pinterest sd-button share-icon" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31563" class="share-google-plus-1 sd-button share-icon" href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1762280-31563-58e0e8ac8d8e2' data-src='//widgets.wp.com/likes/#blog_id=1762280&amp;post_id=31563&amp;origin=vulpeslibris.wordpress.com&amp;obj_id=1762280-31563-58e0e8ac8d8e2' data-name='like-post-frame-1762280-31563-58e0e8ac8d8e2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>									<div id="author-info" class="clear">
				<h3>About Kate</h3>
				<div id="author-avatar">
									</div><!-- #author-avatar -->
				<div id="author-description">
					Blogger, lecturer, podcaster, writer, critic, reviewer, researcher (in no particular order) in and on British literary history. Preferred occupation while listening to podcasts: cooking or knitting. Preferred soundtrack while reading: the sound of silence.					<div id="author-link">
						<a href="https://vulpeslibris.wordpress.com/author/kateinbrussels/" rel="author">
							View all posts by Kate <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- #author-link	-->
				</div><!-- #author-description -->
			</div><!-- #entry-author-info -->
						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/02/coming-up-this-week-on-vulpes-libris-13/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://vulpeslibris.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c2b8899569" /><input type="hidden" name="_wp_http_referer" value="/2017/04/02/coming-up-this-week-on-vulpes-libris-13/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fvulpeslibris.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2149b512de" /></p>
<input type="hidden" name="genseq" value="1491134636" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->		</div><!-- #single -->
	</div><!-- #post-31563 -->

	<div class="meta">
		<div class="meta-information">
			<h3>Information</h3>
			This entry was posted on April 2, 2017 by <a href="https://vulpeslibris.wordpress.com/author/kateinbrussels/" title="View all posts by Kate" rel="author">Kate</a> in <a href="https://vulpeslibris.wordpress.com/category/coming-up-this-week/" rel="category tag">Coming up this week</a>, <a href="https://vulpeslibris.wordpress.com/category/entries-by/entries-by-kate/" rel="category tag">Entries by Kate</a> and tagged <a href="https://vulpeslibris.wordpress.com/tag/bluebells/" rel="tag">bluebells</a>, <a href="https://vulpeslibris.wordpress.com/tag/spring/" rel="tag">spring</a>.		</div><!-- .meta-information -->

		<div class="meta-shortlink">
			<h3>Shortlink</h3>
			<a href="http://wp.me/p7orS-8d5" class="stiff">http://wp.me/p7orS-8d5</a>
		</div><!-- .meta-shortlink -->

		<div class="meta-navigation">
			<h3>Navigation</h3>
			<div class="nav-previous"><a href="https://vulpeslibris.wordpress.com/2017/03/31/the-dead-sea-scrolls-a-very-short-introduction-by-timothy-lim/" rel="prev">Previous post</a></div>
			<div class="nav-next"></div>
		</div><!-- .meta-navigation -->

			</div><!-- .meta -->


	<div class="sidebar widget-area">
		<div id="text-89785241" class="widget widget_text"><h3 class="widget-title">Coming up on Vulpes Libris</h3>			<div class="textwidget"><p>Monday 3 April: Jackie explains how Wordsworth's 'Daffodils' is the perfect poem for Spring.</p>
<p>Wednesday 5 April: Moira takes a break from reading serious history books to wallow in the unalloyed genius of 1066 And All That.</p>
<p>Friday 7 April: Hilary's personal 2017 fiction challenge continues with J David Simons's A Woman Of Integrity.</p>
</div>
		</div><div id="text-90636455" class="widget widget_text"><h3 class="widget-title">Vulpes Libris wants to #savelibraries !</h3>			<div class="textwidget"><p><a href="http://use-libraries-and-learn-stuff.blogspot.com/2010/10/use-libraries-and-learn-stuff.html"><img src="https://vulpeslibris.files.wordpress.com/2011/02/5084201725_a515446070_t1.jpg" alt="" title="5084201725_a515446070_t" width="86" height="100" class="aligncenter size-full wp-image-14516" /></a></p>
</div>
		</div><div id="categories-1" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="345827543">Alternative Publishing Thrortnight&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="651">Articles&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="64174">Audiobooks&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="5129">Birthday&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1074272">Coming up this week&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="1646939">Dance &#8211; Ballet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5467">drama&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="40458">Drinking&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="34964265">eBooks&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15475855">Entries by&nbsp;&nbsp;(1,967)</option>
	<option class="level-1" value="20926336">&nbsp;&nbsp;&nbsp;Entries by Anne&nbsp;&nbsp;(111)</option>
	<option class="level-1" value="5194546">&nbsp;&nbsp;&nbsp;Entries by Ariadne&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="404088939">&nbsp;&nbsp;&nbsp;Entries by Cath&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="547815865">&nbsp;&nbsp;&nbsp;Entries by Colin&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="5213220">&nbsp;&nbsp;&nbsp;Entries by Emily&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="5194548">&nbsp;&nbsp;&nbsp;Entries by Emma&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5194621">&nbsp;&nbsp;&nbsp;Entries by Eve&nbsp;&nbsp;(91)</option>
	<option class="level-1" value="18502391">&nbsp;&nbsp;&nbsp;Entries by Hilary&nbsp;&nbsp;(231)</option>
	<option class="level-1" value="5209064">&nbsp;&nbsp;&nbsp;Entries by Jackie&nbsp;&nbsp;(322)</option>
	<option class="level-1" value="20207750">&nbsp;&nbsp;&nbsp;Entries by Jay&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="5209526">&nbsp;&nbsp;&nbsp;Entries by Jenn&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5209481">&nbsp;&nbsp;&nbsp;Entries by Kate&nbsp;&nbsp;(158)</option>
	<option class="level-1" value="5194393">&nbsp;&nbsp;&nbsp;Entries by Kirsty&nbsp;&nbsp;(144)</option>
	<option class="level-1" value="125469660">&nbsp;&nbsp;&nbsp;Entries by Kirsty D&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="5194396">&nbsp;&nbsp;&nbsp;Entries by Leena&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="5194402">&nbsp;&nbsp;&nbsp;Entries by Lisa&nbsp;&nbsp;(177)</option>
	<option class="level-1" value="5194410">&nbsp;&nbsp;&nbsp;Entries by Mary&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="18625569">&nbsp;&nbsp;&nbsp;Entries by Michael&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="6999015">&nbsp;&nbsp;&nbsp;Entries by Moira&nbsp;&nbsp;(241)</option>
	<option class="level-1" value="19176915">&nbsp;&nbsp;&nbsp;Entries by Nikki&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="5194531">&nbsp;&nbsp;&nbsp;Entries by Rosy&nbsp;&nbsp;(92)</option>
	<option class="level-1" value="28386661">&nbsp;&nbsp;&nbsp;Entries by Sam&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="19176932">&nbsp;&nbsp;&nbsp;Entries by Sharon&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="197337164">&nbsp;&nbsp;&nbsp;Entries by Simon&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="89815725">&nbsp;&nbsp;&nbsp;Entries by Ticky&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="5194539">&nbsp;&nbsp;&nbsp;Entries by Trilby&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="63941">&nbsp;&nbsp;&nbsp;Guest&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="404088664">Entries by Cath&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(1,101)</option>
	<option class="level-1" value="128192">&nbsp;&nbsp;&nbsp;comic art&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="146028">&nbsp;&nbsp;&nbsp;eastern&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2582197">&nbsp;&nbsp;&nbsp;Fiction in translation&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="14546486">&nbsp;&nbsp;&nbsp;Fiction:  Graphic novels&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="4509581">&nbsp;&nbsp;&nbsp;Fiction: 18th century&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2503053">&nbsp;&nbsp;&nbsp;Fiction: 19th century&nbsp;&nbsp;(61)</option>
	<option class="level-1" value="20958551">&nbsp;&nbsp;&nbsp;Fiction: 20th Century&nbsp;&nbsp;(232)</option>
	<option class="level-1" value="24742230">&nbsp;&nbsp;&nbsp;Fiction: 21st Century&nbsp;&nbsp;(370)</option>
	<option class="level-1" value="47145">&nbsp;&nbsp;&nbsp;Fiction: children&#8217;s&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="136449247">&nbsp;&nbsp;&nbsp;Fiction: counterfactual&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="2669802">&nbsp;&nbsp;&nbsp;Fiction: crime&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="41143957">&nbsp;&nbsp;&nbsp;Fiction: dystopian&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="107767618">&nbsp;&nbsp;&nbsp;Fiction: erotic&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="269467915">&nbsp;&nbsp;&nbsp;Fiction: fanfiction&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="82204">&nbsp;&nbsp;&nbsp;Fiction: fantasy&nbsp;&nbsp;(97)</option>
	<option class="level-1" value="408853">&nbsp;&nbsp;&nbsp;Fiction: general&nbsp;&nbsp;(177)</option>
	<option class="level-1" value="467369">&nbsp;&nbsp;&nbsp;Fiction: historical&nbsp;&nbsp;(190)</option>
	<option class="level-1" value="5992475">&nbsp;&nbsp;&nbsp;Fiction: Horror&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="2268520">&nbsp;&nbsp;&nbsp;Fiction: humour&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="851461">&nbsp;&nbsp;&nbsp;Fiction: literary&nbsp;&nbsp;(314)</option>
	<option class="level-1" value="70143">&nbsp;&nbsp;&nbsp;fiction: mystery&nbsp;&nbsp;(107)</option>
	<option class="level-1" value="2397849">&nbsp;&nbsp;&nbsp;Fiction: romance&nbsp;&nbsp;(160)</option>
	<option class="level-1" value="1225336">&nbsp;&nbsp;&nbsp;Fiction: science fiction&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="1193677">&nbsp;&nbsp;&nbsp;Fiction: short stories&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="6281969">&nbsp;&nbsp;&nbsp;Fiction: supernatural&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="2949408">&nbsp;&nbsp;&nbsp;Fiction: thriller&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="5992571">&nbsp;&nbsp;&nbsp;Fiction: western&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2397837">&nbsp;&nbsp;&nbsp;Fiction: women&#8217;s&nbsp;&nbsp;(153)</option>
	<option class="level-1" value="467372">&nbsp;&nbsp;&nbsp;Fiction: young adult&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="468374">&nbsp;&nbsp;&nbsp;magical realism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="20278815">Fiction: fanfiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="363496192">Fiction:21st century&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="262573">Film and Television&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="36371045">GLBT Fiction&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="64967545">GLBT non fiction&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2263821">Happy Reads&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="184089">illustrated&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="831">Interviews&nbsp;&nbsp;(148)</option>
	<option class="level-1" value="319237">&nbsp;&nbsp;&nbsp;group posts&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="5279356">&nbsp;&nbsp;&nbsp;Interviews:  book readers&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="2671906">&nbsp;&nbsp;&nbsp;Interviews: authors&nbsp;&nbsp;(105)</option>
	<option class="level-1" value="2828381">&nbsp;&nbsp;&nbsp;Interviews: publishers&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="107512898">&nbsp;&nbsp;&nbsp;Interviews: translators&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="316">journalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="262920">Literary festivals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3748">Non-fiction&nbsp;&nbsp;(240)</option>
	<option class="level-1" value="2563443">&nbsp;&nbsp;&nbsp;autobiography&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="6720">&nbsp;&nbsp;&nbsp;classics&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33234495">&nbsp;&nbsp;&nbsp;Cleveland connection&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="14026514">&nbsp;&nbsp;&nbsp;Non fiction: language&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="195919450">&nbsp;&nbsp;&nbsp;Non-fiction: archaeology&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="536543952">&nbsp;&nbsp;&nbsp;Non-fiction: diaries&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="20104748">&nbsp;&nbsp;&nbsp;Non-fiction: food&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="192571243">&nbsp;&nbsp;&nbsp;Non-fiction: graphic&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="293738928">&nbsp;&nbsp;&nbsp;non-fiction: language&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="486618638">&nbsp;&nbsp;&nbsp;Non-fiction: law&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="112879752">&nbsp;&nbsp;&nbsp;Non-fiction: medical&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="17140514">&nbsp;&nbsp;&nbsp;Non-fiction: narrative&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="430518271">&nbsp;&nbsp;&nbsp;Non-fiction: pets and animals&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="29727018">&nbsp;&nbsp;&nbsp;Non-fiction: philosophy&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="21091">&nbsp;&nbsp;&nbsp;Obituary&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="30585710">&nbsp;&nbsp;&nbsp;Poetry: 21st Century&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="4522">&nbsp;&nbsp;&nbsp;Spiritual&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="65770238">&nbsp;&nbsp;&nbsp;Theatre&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="3934">&nbsp;&nbsp;&nbsp;war&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="151920861">Non-fiction: architecture&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="16204273">Non-fiction: Art&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="418424960">Non-fiction: bibliography&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2899728">Non-fiction: biography&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="14814151">Non-fiction: children&#8217;s&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="58150283">Non-fiction: cinema&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4185140">Non-fiction: current affairs&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="2877867">Non-fiction: environment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="3176727">Non-fiction: essays&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="2268526">Non-fiction: history&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="5194492">Non-fiction: Humour&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="2581848">Non-fiction: letters&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1908283">Non-fiction: literature&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="2228130">Non-fiction: memoir&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="7992841">Non-fiction: music&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="2861016">Non-fiction: nature&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="1673922">Non-fiction: politics&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="9328457">Non-fiction: psychology&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="160752">Non-fiction: science&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="2738984">Non-fiction: sociology&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="16907294">Non-fiction: sport&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="2228125">Non-fiction: travel&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="3915353">Non-fiction:art&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="948289">nonfiction: memoir&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="43050">Plays&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="422">Poetry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="6681765">Poetry Week&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="5081503">Poetry:  Humorous&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5462771">Poetry: 20th Century&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="2337265">Poetry: children&#8217;s&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2519068">Poetry: lyric&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="32221702">Poetry:literary&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2827973">Publisher Features&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="45982460">Reviewed as a short story&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="7093911">Russian Series&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="12260">Scotland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="31555925">Shakespeare Week&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="35001406">Short stories&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="87718">Special Features&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="61811178">Summer Break post&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="42017418">Talking Books &#8211; Audio Book Month&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14207606">The Tuesday Alternative&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="363193272">Theme Week: Drinking&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1252203">Theme weeks&nbsp;&nbsp;(164)</option>
	<option class="level-1" value="402239066">&nbsp;&nbsp;&nbsp;2015 Novella Award&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="155458485">&nbsp;&nbsp;&nbsp;A Week Called Margaret&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="9363494">&nbsp;&nbsp;&nbsp;Alternative Publishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="116320294">&nbsp;&nbsp;&nbsp;Banned Books&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="147228848">&nbsp;&nbsp;&nbsp;Comedy&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="6643094">&nbsp;&nbsp;&nbsp;Country Matters&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="93207135">&nbsp;&nbsp;&nbsp;eBooks&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="122793568">&nbsp;&nbsp;&nbsp;Erotica&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="130288221">&nbsp;&nbsp;&nbsp;Fantasy&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2425740">&nbsp;&nbsp;&nbsp;French writing&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1140355">&nbsp;&nbsp;&nbsp;Georgette Heyer&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1651">&nbsp;&nbsp;&nbsp;graphic novels&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="92732">&nbsp;&nbsp;&nbsp;Historical fiction&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="317971584">&nbsp;&nbsp;&nbsp;Literary Ventriloquism&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="234927">&nbsp;&nbsp;&nbsp;Medieval Literature&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="561555555">&nbsp;&nbsp;&nbsp;Migrant Week 2017&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1158">&nbsp;&nbsp;&nbsp;Migration&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="164049732">&nbsp;&nbsp;&nbsp;Mystery&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="417232311">&nbsp;&nbsp;&nbsp;National Academic Book Week 2015&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="117618895">&nbsp;&nbsp;&nbsp;Parody&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="202734091">&nbsp;&nbsp;&nbsp;Refugee Writing&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="185459767">&nbsp;&nbsp;&nbsp;Romance&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="112724">&nbsp;&nbsp;&nbsp;Shakespeare&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="21761128">&nbsp;&nbsp;&nbsp;Shelf of Shame&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="409686102">&nbsp;&nbsp;&nbsp;Short Stories&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4736425">&nbsp;&nbsp;&nbsp;Valentine&#8217;s Week&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6598960">Thursday Soapbox&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(525)</option>
	<option class="level-0" value="143850628">Vulpes Randoms&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="676">Websites&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="26879146">Westcountry books &amp; authors&nbsp;&nbsp;(11)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://vulpeslibris.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-4" class="widget widget_text">			<div class="textwidget">
</div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://vulpeslibris.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3>		<ul>
					<li>
				<a href="https://vulpeslibris.wordpress.com/2017/04/02/coming-up-this-week-on-vulpes-libris-13/">Coming Up this week on Vulpes&nbsp;Libris</a>
						</li>
					<li>
				<a href="https://vulpeslibris.wordpress.com/2017/03/31/the-dead-sea-scrolls-a-very-short-introduction-by-timothy-lim/">The Dead Sea Scrolls: A Very Short Introduction, by Timothy&nbsp;Lim</a>
						</li>
					<li>
				<a href="https://vulpeslibris.wordpress.com/2017/03/29/ladybird-books/">Ladybird Books</a>
						</li>
					<li>
				<a href="https://vulpeslibris.wordpress.com/2017/03/27/a-norfolk-literary-crossroads-a-vulpes-libris-random/">A Norfolk Literary Crossroads (a Vulpes Libris&nbsp;Random)</a>
						</li>
					<li>
				<a href="https://vulpeslibris.wordpress.com/2017/03/26/this-week-on-vulpes-libris-20/">This week on Vulpes Libris&nbsp;&hellip;</a>
						</li>
					<li>
				<a href="https://vulpeslibris.wordpress.com/2017/03/24/victoria-the-itvpbs-series/">Victoria, the ITV/PBS&nbsp;series</a>
						</li>
					<li>
				<a href="https://vulpeslibris.wordpress.com/2017/03/21/votan-and-other-novels-by-john-james/">Votan and Other Novels by John&nbsp;James</a>
						</li>
				</ul>
		</div>		<div id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/vulpeslibris'>Twitter updates</a></h3><ul class='tweets'>
			<li>
				The bluebells and the wood anenomes in Hallerbos, a wood south of Brussels near Waterloo, are cranking up their... <a href="http://fb.me/PVedQRV4"> fb.me/PVedQRV4</a> 				<a href="http://twitter.com/vulpeslibris/statuses/848460319471149056" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				In an earlier post for VL, I enthused wildly about The Complete Dead Sea Scrolls in English (see my exhortation... <a href="http://fb.me/YLoWJ89s"> fb.me/YLoWJ89s</a> 				<a href="http://twitter.com/vulpeslibris/statuses/847742323458949122" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				The Museum of English Rural Life is a fantastic small museum. It’s in Reading in the UK (part of the university),... <a href="http://fb.me/3qfbRZZ8o"> fb.me/3qfbRZZ8o</a> 				<a href="http://twitter.com/vulpeslibris/statuses/846980427596353536" class="timesince">4&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/vulpeslibris"  class='twitter-follow-button' data-show-count='false' data-link-color='#835504' data-text-color='#333333'>Follow @vulpeslibris</a></div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://vulpeslibris.wordpress.com/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='https://vulpeslibris.wordpress.com/2017/03/'> March 2017 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2017/02/'> February 2017 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2017/01/'> January 2017 &nbsp;(14)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/10/'> October 2016 &nbsp;(19)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/09/'> September 2016 &nbsp;(19)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/07/'> July 2016 &nbsp;(18)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/06/'> June 2016 &nbsp;(19)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/04/'> April 2016 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/03/'> March 2016 &nbsp;(11)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='https://vulpeslibris.wordpress.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/12/'> December 2015 &nbsp;(11)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/11/'> November 2015 &nbsp;(21)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/10/'> October 2015 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/09/'> September 2015 &nbsp;(20)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/08/'> August 2015 &nbsp;(19)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/07/'> July 2015 &nbsp;(9)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/06/'> June 2015 &nbsp;(19)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/05/'> May 2015 &nbsp;(22)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/02/'> February 2015 &nbsp;(16)</option>
	<option value='https://vulpeslibris.wordpress.com/2015/01/'> January 2015 &nbsp;(20)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/12/'> December 2014 &nbsp;(14)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/10/'> October 2014 &nbsp;(25)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/08/'> August 2014 &nbsp;(11)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/07/'> July 2014 &nbsp;(22)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/06/'> June 2014 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/05/'> May 2014 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/04/'> April 2014 &nbsp;(14)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/03/'> March 2014 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/02/'> February 2014 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/11/'> November 2013 &nbsp;(27)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/10/'> October 2013 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/09/'> September 2013 &nbsp;(21)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/08/'> August 2013 &nbsp;(12)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/07/'> July 2013 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/06/'> June 2013 &nbsp;(26)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/04/'> April 2013 &nbsp;(21)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/03/'> March 2013 &nbsp;(20)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/02/'> February 2013 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2013/01/'> January 2013 &nbsp;(20)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/12/'> December 2012 &nbsp;(15)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/10/'> October 2012 &nbsp;(28)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/09/'> September 2012 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/08/'> August 2012 &nbsp;(16)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/06/'> June 2012 &nbsp;(21)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/05/'> May 2012 &nbsp;(25)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/04/'> April 2012 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/03/'> March 2012 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/02/'> February 2012 &nbsp;(21)</option>
	<option value='https://vulpeslibris.wordpress.com/2012/01/'> January 2012 &nbsp;(18)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/12/'> December 2011 &nbsp;(15)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/11/'> November 2011 &nbsp;(21)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/09/'> September 2011 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/08/'> August 2011 &nbsp;(15)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/07/'> July 2011 &nbsp;(26)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/06/'> June 2011 &nbsp;(23)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/05/'> May 2011 &nbsp;(26)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/04/'> April 2011 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/03/'> March 2011 &nbsp;(27)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/02/'> February 2011 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2011/01/'> January 2011 &nbsp;(29)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/12/'> December 2010 &nbsp;(19)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/11/'> November 2010 &nbsp;(31)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/10/'> October 2010 &nbsp;(30)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/09/'> September 2010 &nbsp;(33)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/08/'> August 2010 &nbsp;(29)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/07/'> July 2010 &nbsp;(18)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/06/'> June 2010 &nbsp;(28)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/05/'> May 2010 &nbsp;(32)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/04/'> April 2010 &nbsp;(30)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/03/'> March 2010 &nbsp;(31)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/02/'> February 2010 &nbsp;(27)</option>
	<option value='https://vulpeslibris.wordpress.com/2010/01/'> January 2010 &nbsp;(26)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/12/'> December 2009 &nbsp;(20)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/11/'> November 2009 &nbsp;(30)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/10/'> October 2009 &nbsp;(29)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/09/'> September 2009 &nbsp;(28)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/08/'> August 2009 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/07/'> July 2009 &nbsp;(33)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/06/'> June 2009 &nbsp;(30)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/05/'> May 2009 &nbsp;(31)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/04/'> April 2009 &nbsp;(30)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/03/'> March 2009 &nbsp;(34)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/02/'> February 2009 &nbsp;(28)</option>
	<option value='https://vulpeslibris.wordpress.com/2009/01/'> January 2009 &nbsp;(26)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/12/'> December 2008 &nbsp;(25)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/11/'> November 2008 &nbsp;(31)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/10/'> October 2008 &nbsp;(32)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/09/'> September 2008 &nbsp;(36)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/08/'> August 2008 &nbsp;(33)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/07/'> July 2008 &nbsp;(36)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/06/'> June 2008 &nbsp;(32)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/05/'> May 2008 &nbsp;(27)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/04/'> April 2008 &nbsp;(31)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/02/'> February 2008 &nbsp;(25)</option>
	<option value='https://vulpeslibris.wordpress.com/2008/01/'> January 2008 &nbsp;(24)</option>
	<option value='https://vulpeslibris.wordpress.com/2007/12/'> December 2007 &nbsp;(17)</option>
	<option value='https://vulpeslibris.wordpress.com/2007/11/'> November 2007 &nbsp;(20)</option>
	<option value='https://vulpeslibris.wordpress.com/2007/10/'> October 2007 &nbsp;(16)</option>

		</select>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><h2>Book blogs and websites</h2>
<p>
<ul><br>	<li> <A href="http://www.booksfromscotland.com/">Books From Scotland</A></li><br>
<li> <A HREF="http://emmadarwin.typepad.com/thisitchofwriting/">This Itch of Writing</A></li><br><li> <A HREF="http://theasylum.wordpress.com/">Asylum</A></li><br>
<li> <A HREF="http://www.thebookbag.co.uk/reviews/index.php/The_Bookbag">The Bookbag</A></li><br>
<li><a href="http://www.bookdepository.co.uk/WEBSITE/WWW/WEBPAGES/homepage.php">The Book Depository</a></li><br>
<li><A HREF="http://www.booklit.com/blog/">Booklit</A></li><br>
<li><A HREF="http://www.chicklish.co.uk">Chicklish</A></li><br>
<li><A HREF="http://dovegreyreader.typepad.com">dovegreyreader scribbles</A></li><br>
<li><A HREF="http://evesalexandria.typepad.com/">Eve's Alexandria</A></li><br>
<li><a href="http://readbookswritepoetry.blogspot.com/">Everything Distils Into Reading</a></li><br>
<li><A href="http://blogs.guardian.co.uk/books/">Guardian Books</a></li><br><li><A HREF="http://lizzysiddal.wordpress.com">Lizzy's Literary Life</A></li><br>
<li> <A HREF="http://ofbooksandbikes.wordpress.com/">Of Books and Bicycles</A></li><br>
<li><a href="http://www.randomjottings.typepad.com/">Random Jottings of an Opera Lover</a></li><br>
<li><A HREF="http://kimbofo.typepad.com/readingmatters/">Reading matters</A></li><br>
<li><A HREF="http://www.readysteadybook.com">ReadySteadyBook</A></li><br>
<li><A HREF="http://thereader.org.uk/">The Reader Organisation</A></li><br>
<li><A HREF="http://thereaderonline.co.uk/">The Reader Online Blog </A></li><br>
<a href="http://theshortreview.blogspot.com/">The Short Review - all about the short story</a></li><p> 
<li><A HREF="http://www.stuckinabook.com/">Stuck In A Book</A></li><br>
<li><a href="http://litlove.wordpress.com/">Tales from the Reading Room</a></li><br>
<li><a href="http://therapsheet.blogspot.com/">The Rap Sheet: Crime Fiction Blog</a></li><br>
<li><A HREF="http://teachmetonight.blogspot.com">Teach Me Tonight</A></li><br>
<li><A HREF="http://www.rochester.edu/College/translation/threepercent/index.php">Three Percent</A></li><br>
<li> <A href="http://theliteraryomnivore.wordpress.com/"> The Literary Omnivore
</A></li><br>
<li> <A HREF="http://bookhugger.co.uk/">Bookhugger</A></li><br>
<li> <A HREF="http://www.trashionista.com">Trashionista</A></li><br>
<li> <A HREF="http://www.viewfromheremagazine.com/">The View from Here</A></li><br>
<li> <a href="http://www.bookstimeandsilence.blogspot.com/">Books, Time and Silence</a></li><br>
<li> <a href="http://www.reallylikethisbook.com/">Why I Really Like this Book</a></li><br>
</ul>
<p>
<h2>Writer blogs</h2>
<p>
<ul><br>	<li> <A href="http://annebrooke.blogspot.com">Anne Brooke's Writing Journal</a></li><br>
<li> <a href="http://www.katelong.co.uk">Kate Long's website</a>
</li><br><li> <a href="http://oldenoughnovel.blogspot.com">How to Write a Novel</a>
</li><br><li>
<li><a href="http://elizabethchadwick.com/">Elizabeth Chadwick's blog</a></li><br><li>
<a href="http://ahmedehussain.blogspot.com">black and gray</a></li><br>
<li><A HREF="http://fictionbitch.blogspot.com/">FictionBitch</A></li><br>
<li><A HREF="http://kitwhitfield.com/blog.html">Kit Whitfield's Blog</A></li><br>
<li><a href="http://wordarts.blogspot.com">Wordarts blog</a></li><br>
</ul>
<p>
<h2>Publisher blogs</h2>
<p>
<ul>
<li><a href="http://blog.oup.com/">Oxford University Press Blog</a></li><br>
<li><a href="http://peterowen.blogspot.com/">Peter Owen Blog</a></li><br>
<li><A href="http://riskingit.blogspot.com">Risking It (Marion Boyars)</A></li><br>
<li><a href="http://tradetalk.simonsaysblogs.com/">Simon and Schuster Blog</a></li><br>
<li><A HREF="http://hesperuspress.wordpress.com/">The Hesperus Press Blog</A></li><br>
<li><A HREF="http://thepenguinblog.typepad.com//">The Penguin Blog</A></li><br>
</ul>
<p>
<h2>Publishing commentary</h2>
<p>
<ul>
<li><A HREF="http://www.danutakean.com/">Danuta Kean</A></li><br>
<li><A HREF="http://grumpyoldbookman.blogspot.com/">Grumpy Old Bookman</A></li><br>
<li><A HREF="http://meandmybigmouth.typepad.com/">Me and My Big Mouth</A></li><br>
<li><A HREF="http://www.bookdepository.co.uk/WEBSITE/WWW/WEBPAGES/listarticle.php?type=blogarticle">Mark Thwaite at The Book Depository</A></li><br>
</ul>
<p>
<h2>Other book sites</h2>
<p>
<ul>
<li><A HREF="http://c19.proboards53.com/index.cgi">C19</A></li><br>
<li> <A HREF="http://strictlywriting.blogspot.com/">Strictly Writing</A></li><br><li><A href="http://www.smartishpace.com/">Smartish Pace</A></li><br>
<li> <a HREF="http://www.rna-uk.org/">The Romantic Novelists' Association</A></li><br>
</ul>
<p>
<ul>
<li><a href="http://www.britlitblogs.com/"><img src="https://i2.wp.com/www.britlitblogs.com/BritLitBlogs_button.gif" alt="Brit
Lit Blogs" width="80" height="15" border="0" align="center"></a></li>
<li><a href="http://www.britblog.com/" title="British Blog
Directory."><img src="https://i2.wp.com/img.britblog.com/icons/icon_britblog_80x15.gif" width="80" height="15" border="0" alt="British Blog Directory."></a></li>
</ul>

</div>
		</div><div id="blog-stats-2" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>2,194,902 hits</li>
		</ul>
		</div>	</div><!-- .sidebar .widget-area -->

<div id="bottom-wrapper" class="clear">
	
<div class="bottom">
	</div><!-- .bottom .navigation -->


	<div class="bottom widget-area">
		<div id="search-3" class="widget widget_search"><h3 class="widget-title">Search Vulpes Libris</h3><form role="search" method="get" id="searchform" class="searchform" action="https://vulpeslibris.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="categories-dropdown-2">Categories</label><select  name='cat' id='categories-dropdown-2' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="345827543">Alternative Publishing Thrortnight&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="651">Articles&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="64174">Audiobooks&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="5129">Birthday&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1074272">Coming up this week&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="1646939">Dance &#8211; Ballet&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5467">drama&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="40458">Drinking&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="34964265">eBooks&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="15475855">Entries by&nbsp;&nbsp;(1,967)</option>
	<option class="level-1" value="20926336">&nbsp;&nbsp;&nbsp;Entries by Anne&nbsp;&nbsp;(111)</option>
	<option class="level-1" value="5194546">&nbsp;&nbsp;&nbsp;Entries by Ariadne&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="404088939">&nbsp;&nbsp;&nbsp;Entries by Cath&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="547815865">&nbsp;&nbsp;&nbsp;Entries by Colin&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="5213220">&nbsp;&nbsp;&nbsp;Entries by Emily&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="5194548">&nbsp;&nbsp;&nbsp;Entries by Emma&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5194621">&nbsp;&nbsp;&nbsp;Entries by Eve&nbsp;&nbsp;(91)</option>
	<option class="level-1" value="18502391">&nbsp;&nbsp;&nbsp;Entries by Hilary&nbsp;&nbsp;(231)</option>
	<option class="level-1" value="5209064">&nbsp;&nbsp;&nbsp;Entries by Jackie&nbsp;&nbsp;(322)</option>
	<option class="level-1" value="20207750">&nbsp;&nbsp;&nbsp;Entries by Jay&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="5209526">&nbsp;&nbsp;&nbsp;Entries by Jenn&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5209481">&nbsp;&nbsp;&nbsp;Entries by Kate&nbsp;&nbsp;(158)</option>
	<option class="level-1" value="5194393">&nbsp;&nbsp;&nbsp;Entries by Kirsty&nbsp;&nbsp;(144)</option>
	<option class="level-1" value="125469660">&nbsp;&nbsp;&nbsp;Entries by Kirsty D&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="5194396">&nbsp;&nbsp;&nbsp;Entries by Leena&nbsp;&nbsp;(70)</option>
	<option class="level-1" value="5194402">&nbsp;&nbsp;&nbsp;Entries by Lisa&nbsp;&nbsp;(177)</option>
	<option class="level-1" value="5194410">&nbsp;&nbsp;&nbsp;Entries by Mary&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="18625569">&nbsp;&nbsp;&nbsp;Entries by Michael&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="6999015">&nbsp;&nbsp;&nbsp;Entries by Moira&nbsp;&nbsp;(241)</option>
	<option class="level-1" value="19176915">&nbsp;&nbsp;&nbsp;Entries by Nikki&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="5194531">&nbsp;&nbsp;&nbsp;Entries by Rosy&nbsp;&nbsp;(92)</option>
	<option class="level-1" value="28386661">&nbsp;&nbsp;&nbsp;Entries by Sam&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="19176932">&nbsp;&nbsp;&nbsp;Entries by Sharon&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="197337164">&nbsp;&nbsp;&nbsp;Entries by Simon&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="89815725">&nbsp;&nbsp;&nbsp;Entries by Ticky&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="5194539">&nbsp;&nbsp;&nbsp;Entries by Trilby&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="63941">&nbsp;&nbsp;&nbsp;Guest&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="404088664">Entries by Cath&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1747">Fiction&nbsp;&nbsp;(1,101)</option>
	<option class="level-1" value="128192">&nbsp;&nbsp;&nbsp;comic art&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="146028">&nbsp;&nbsp;&nbsp;eastern&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2582197">&nbsp;&nbsp;&nbsp;Fiction in translation&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="14546486">&nbsp;&nbsp;&nbsp;Fiction:  Graphic novels&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="4509581">&nbsp;&nbsp;&nbsp;Fiction: 18th century&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2503053">&nbsp;&nbsp;&nbsp;Fiction: 19th century&nbsp;&nbsp;(61)</option>
	<option class="level-1" value="20958551">&nbsp;&nbsp;&nbsp;Fiction: 20th Century&nbsp;&nbsp;(232)</option>
	<option class="level-1" value="24742230">&nbsp;&nbsp;&nbsp;Fiction: 21st Century&nbsp;&nbsp;(370)</option>
	<option class="level-1" value="47145">&nbsp;&nbsp;&nbsp;Fiction: children&#8217;s&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="136449247">&nbsp;&nbsp;&nbsp;Fiction: counterfactual&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="2669802">&nbsp;&nbsp;&nbsp;Fiction: crime&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="41143957">&nbsp;&nbsp;&nbsp;Fiction: dystopian&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="107767618">&nbsp;&nbsp;&nbsp;Fiction: erotic&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="269467915">&nbsp;&nbsp;&nbsp;Fiction: fanfiction&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="82204">&nbsp;&nbsp;&nbsp;Fiction: fantasy&nbsp;&nbsp;(97)</option>
	<option class="level-1" value="408853">&nbsp;&nbsp;&nbsp;Fiction: general&nbsp;&nbsp;(177)</option>
	<option class="level-1" value="467369">&nbsp;&nbsp;&nbsp;Fiction: historical&nbsp;&nbsp;(190)</option>
	<option class="level-1" value="5992475">&nbsp;&nbsp;&nbsp;Fiction: Horror&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="2268520">&nbsp;&nbsp;&nbsp;Fiction: humour&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="851461">&nbsp;&nbsp;&nbsp;Fiction: literary&nbsp;&nbsp;(314)</option>
	<option class="level-1" value="70143">&nbsp;&nbsp;&nbsp;fiction: mystery&nbsp;&nbsp;(107)</option>
	<option class="level-1" value="2397849">&nbsp;&nbsp;&nbsp;Fiction: romance&nbsp;&nbsp;(160)</option>
	<option class="level-1" value="1225336">&nbsp;&nbsp;&nbsp;Fiction: science fiction&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="1193677">&nbsp;&nbsp;&nbsp;Fiction: short stories&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="6281969">&nbsp;&nbsp;&nbsp;Fiction: supernatural&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="2949408">&nbsp;&nbsp;&nbsp;Fiction: thriller&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="5992571">&nbsp;&nbsp;&nbsp;Fiction: western&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2397837">&nbsp;&nbsp;&nbsp;Fiction: women&#8217;s&nbsp;&nbsp;(153)</option>
	<option class="level-1" value="467372">&nbsp;&nbsp;&nbsp;Fiction: young adult&nbsp;&nbsp;(110)</option>
	<option class="level-1" value="468374">&nbsp;&nbsp;&nbsp;magical realism&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="20278815">Fiction: fanfiction&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="363496192">Fiction:21st century&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="262573">Film and Television&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="36371045">GLBT Fiction&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="64967545">GLBT non fiction&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2263821">Happy Reads&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="184089">illustrated&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="831">Interviews&nbsp;&nbsp;(148)</option>
	<option class="level-1" value="319237">&nbsp;&nbsp;&nbsp;group posts&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="5279356">&nbsp;&nbsp;&nbsp;Interviews:  book readers&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="2671906">&nbsp;&nbsp;&nbsp;Interviews: authors&nbsp;&nbsp;(105)</option>
	<option class="level-1" value="2828381">&nbsp;&nbsp;&nbsp;Interviews: publishers&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="107512898">&nbsp;&nbsp;&nbsp;Interviews: translators&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="316">journalism&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="262920">Literary festivals&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3748">Non-fiction&nbsp;&nbsp;(240)</option>
	<option class="level-1" value="2563443">&nbsp;&nbsp;&nbsp;autobiography&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="6720">&nbsp;&nbsp;&nbsp;classics&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33234495">&nbsp;&nbsp;&nbsp;Cleveland connection&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="14026514">&nbsp;&nbsp;&nbsp;Non fiction: language&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="195919450">&nbsp;&nbsp;&nbsp;Non-fiction: archaeology&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="536543952">&nbsp;&nbsp;&nbsp;Non-fiction: diaries&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="20104748">&nbsp;&nbsp;&nbsp;Non-fiction: food&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="192571243">&nbsp;&nbsp;&nbsp;Non-fiction: graphic&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="293738928">&nbsp;&nbsp;&nbsp;non-fiction: language&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="486618638">&nbsp;&nbsp;&nbsp;Non-fiction: law&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="112879752">&nbsp;&nbsp;&nbsp;Non-fiction: medical&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="17140514">&nbsp;&nbsp;&nbsp;Non-fiction: narrative&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="430518271">&nbsp;&nbsp;&nbsp;Non-fiction: pets and animals&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="29727018">&nbsp;&nbsp;&nbsp;Non-fiction: philosophy&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="21091">&nbsp;&nbsp;&nbsp;Obituary&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="30585710">&nbsp;&nbsp;&nbsp;Poetry: 21st Century&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="4522">&nbsp;&nbsp;&nbsp;Spiritual&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="65770238">&nbsp;&nbsp;&nbsp;Theatre&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="3934">&nbsp;&nbsp;&nbsp;war&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="151920861">Non-fiction: architecture&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="16204273">Non-fiction: Art&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="418424960">Non-fiction: bibliography&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2899728">Non-fiction: biography&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="14814151">Non-fiction: children&#8217;s&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="58150283">Non-fiction: cinema&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4185140">Non-fiction: current affairs&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="2877867">Non-fiction: environment&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="3176727">Non-fiction: essays&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="2268526">Non-fiction: history&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="5194492">Non-fiction: Humour&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="2581848">Non-fiction: letters&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1908283">Non-fiction: literature&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="2228130">Non-fiction: memoir&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="7992841">Non-fiction: music&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="2861016">Non-fiction: nature&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="1673922">Non-fiction: politics&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="9328457">Non-fiction: psychology&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="160752">Non-fiction: science&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="2738984">Non-fiction: sociology&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="16907294">Non-fiction: sport&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="2228125">Non-fiction: travel&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="3915353">Non-fiction:art&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="948289">nonfiction: memoir&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="43050">Plays&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="422">Poetry&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="6681765">Poetry Week&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="5081503">Poetry:  Humorous&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="5462771">Poetry: 20th Century&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="2337265">Poetry: children&#8217;s&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2519068">Poetry: lyric&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="32221702">Poetry:literary&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="2827973">Publisher Features&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="45982460">Reviewed as a short story&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="7093911">Russian Series&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="12260">Scotland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="31555925">Shakespeare Week&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="35001406">Short stories&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="87718">Special Features&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="61811178">Summer Break post&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="42017418">Talking Books &#8211; Audio Book Month&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="14207606">The Tuesday Alternative&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="363193272">Theme Week: Drinking&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1252203">Theme weeks&nbsp;&nbsp;(164)</option>
	<option class="level-1" value="402239066">&nbsp;&nbsp;&nbsp;2015 Novella Award&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="155458485">&nbsp;&nbsp;&nbsp;A Week Called Margaret&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="9363494">&nbsp;&nbsp;&nbsp;Alternative Publishing&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="116320294">&nbsp;&nbsp;&nbsp;Banned Books&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="147228848">&nbsp;&nbsp;&nbsp;Comedy&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="6643094">&nbsp;&nbsp;&nbsp;Country Matters&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="93207135">&nbsp;&nbsp;&nbsp;eBooks&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="122793568">&nbsp;&nbsp;&nbsp;Erotica&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="130288221">&nbsp;&nbsp;&nbsp;Fantasy&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2425740">&nbsp;&nbsp;&nbsp;French writing&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1140355">&nbsp;&nbsp;&nbsp;Georgette Heyer&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="1651">&nbsp;&nbsp;&nbsp;graphic novels&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="92732">&nbsp;&nbsp;&nbsp;Historical fiction&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="317971584">&nbsp;&nbsp;&nbsp;Literary Ventriloquism&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="234927">&nbsp;&nbsp;&nbsp;Medieval Literature&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="561555555">&nbsp;&nbsp;&nbsp;Migrant Week 2017&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1158">&nbsp;&nbsp;&nbsp;Migration&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="164049732">&nbsp;&nbsp;&nbsp;Mystery&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="417232311">&nbsp;&nbsp;&nbsp;National Academic Book Week 2015&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="117618895">&nbsp;&nbsp;&nbsp;Parody&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="202734091">&nbsp;&nbsp;&nbsp;Refugee Writing&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="185459767">&nbsp;&nbsp;&nbsp;Romance&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="112724">&nbsp;&nbsp;&nbsp;Shakespeare&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="21761128">&nbsp;&nbsp;&nbsp;Shelf of Shame&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="409686102">&nbsp;&nbsp;&nbsp;Short Stories&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4736425">&nbsp;&nbsp;&nbsp;Valentine&#8217;s Week&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6598960">Thursday Soapbox&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(525)</option>
	<option class="level-0" value="143850628">Vulpes Randoms&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="676">Websites&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="26879146">Westcountry books &amp; authors&nbsp;&nbsp;(11)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-2" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://vulpeslibris.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://vulpeslibris.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://vulpeslibris.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://vulpeslibris.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://vulpeslibris.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://vulpeslibris.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://vulpeslibris.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://vulpeslibris.wordpress.com/2007/10/'> October 2007 </option>

		</select>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="The Dead Sea Scrolls: A Very Short Introduction, by Timothy Lim | Vulpes Libris" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="https://vulpeslibris.wordpress.com/2017/03/31/the-dead-sea-scrolls-a-very-short-introduction-by-timothy-lim/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="https://vulpeslibris.wordpress.com/2017/03/31/the-dead-sea-scrolls-a-very-short-introduction-by-timothy-lim/" rel="nofollow">The Dead Sea Scrolls&hellip;</a> on <a href="https://vulpeslibris.wordpress.com/2016/10/14/the-complete-dead-sea-scrolls-in-english/#comment-50421">The Complete Dead Sea Scrolls&hellip;</a></td></tr><tr><td title="Kate" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://www.reallylikethisbook.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://www.reallylikethisbook.com" rel="nofollow">Kate</a> on <a href="https://vulpeslibris.wordpress.com/2017/03/29/ladybird-books/#comment-50417">Ladybird Books</a></td></tr><tr><td title="Shay Simmons" class="recentcommentsavatarend" style="height:16px; width:16px;"></td><td class="recentcommentstextend" style="">Shay Simmons on <a href="https://vulpeslibris.wordpress.com/2017/03/29/ladybird-books/#comment-50416">Ladybird Books</a></td></tr><tr><td title="cathysrealcountrygardencom" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://cathysrealcountrygardencom.wordpress.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://cathysrealcountrygardencom.wordpress.com" rel="nofollow">cathysrealcountrygar&hellip;</a> on <a href="https://vulpeslibris.wordpress.com/2017/03/29/ladybird-books/#comment-50415">Ladybird Books</a></td></tr><tr><td title="Hilary" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://alottoask.blogspot.com/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://alottoask.blogspot.com/" rel="nofollow">Hilary</a> on <a href="https://vulpeslibris.wordpress.com/2017/03/27/a-norfolk-literary-crossroads-a-vulpes-libris-random/#comment-50412">A Norfolk Literary Crossroads&hellip;</a></td></tr>				</table>
				</div>	</div><!-- .bottom .widget-area -->

	<div class="bottom widget-area">
		<div id="text-90636452" class="widget widget_text"><h3 class="widget-title">Editorial Policy</h3>			<div class="textwidget"><p>The views expressed in the articles and reviews on Vulpes Libris are those of the authors, and not of Vulpes Libris itself.</p>
</div>
		</div><div id="text-90636457" class="widget widget_text"><h3 class="widget-title">Quoting from Vulpes Libris</h3>			<div class="textwidget">You are very welcome to quote up to 100 words from any article posted on Vulpes Libris - as long as you quote accurately, give us due credit and link back to the original post.  If you would like to quote MORE than 100 words, please ask us first via the email address in the Contact details. </div>
		</div>	</div><!-- .bottom .widget-area -->

	<div class="bottom widget-area">
		<div id="text-90636456" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><p>Email us at bookfoxes AT gmail DOT com<br />
<a href="https://twitter.com/vulpeslibris">Follow us on Twitter: twitter.com/vulpeslibris</a><br />
<a href="https://www.facebook.com/vulpeslibris?ref=hl">Like us on Facebook: facebook.com/vulpeslibris</a></p>
<li><a href="http://feeds.feedburner.com/VulpesLibris"><img style="border:0;" src="https://vulpeslibris.files.wordpress.com/2007/10/fb_logo.gif" alt="" /></a></li>
</ul>
<p><a href="http://feeds.feedburner.com/VulpesLibris">Subscribe to this site's feed via FeedBurner</a> or <a href="http://www.feedburner.com/fb/a/emailverifySubmit?feedId=1267337">click here for an email subscription</a>.</p>
<ul>
<li> <a href="http://technorati.com/faves?sub=addfavbtn&amp;add=https://vulpeslibris.wordpress.com"><img style="border:0;" src="https://i1.wp.com/static.technorati.com/pix/fave/tech-fav-1.png" alt="Add to Technorati Favorites" /></a></li>
</ul>
</div>
		</div><div id="text-90636458" class="widget widget_text"><h3 class="widget-title">Acknowledgment</h3>			<div class="textwidget"><li>(The header image is from <em>Aesop's Fables</em>, illustrated by Francis Barlow (1666), and appears courtesy of the Digital and Multimedia Center at the <a href="http://www2.lib.msu.edu/">Michigan State University Libraries</a>.)</div>
		</div>	</div><!-- .bottom .widget-area -->

	<div class="bottom widget-area">
		<div id="text-1" class="widget widget_text"><h3 class="widget-title">The Book Foxes</h3>			<div class="textwidget"><br>    <li><a href="https://vulpeslibris.wordpress.com/the-pack/jackie/">Jackie
</a> - <a href="http://jkhsquonk.ebsqart.com">Jackie's art </a></li>

<li><a href="https://vulpeslibris.wordpress.com/the-pack/lisa/">Lisa</a> - <a href="http://www.lisaglass.co.uk">Lisa's website</a></li>
<li><a href="https://vulpeslibris.wordpress.com/the-pack/moira/">Moira</a> - <a href="http://adversecamber.net">The Adverse Camber Diaries</a></li>
<li><a href="https://vulpeslibris.wordpress.com/the-pack/rosy/">Rosy</a></li>
<li><a href="https://vulpeslibris.wordpress.com/the-pack/kirsty/">Kirsty</a> - <a href="http://kirstyjane.wordpress.com/">Kirsty's website</a></li>
 <li><a href="https://vulpeslibris.wordpress.com/the-pack/eve/">Eve</a></li>
<li><a href="https://vulpeslibris.wordpress.com/the-pack/hilary/">Hilary</a> </li>	
<li><a href="https://vulpeslibris.wordpress.com/the-pack/jay-benedict/">Jay</a> - <a href="http://jbenedict.wordpress.com/">Jay's website.</a></li>
<li><a href="https://vulpeslibris.wordpress.com/the-pack/sam-ruddock/">Sam</a> - <a href="http://www.bookstimeandsilence.blogspot.com/">Sam's blog: Books, Time and Silence</a></li>
<li><a href="https://vulpeslibris.wordpress.com/the-pack/nikki/">Nikki</a></li>
<li><a href="http://www.edwardpetherbridge.com">Edward Petherbridge</a> - <a href="http://petherbridgesweeklypost.blogspot.com/">Petherbridge's Weekly Post - Edward's blog </a></li>
<li><a href="http://www.reallylikethisbook.com/">Kate's podcast site: Why I Really Like This Book</a></li>
<li><a href="https://vulpeslibris.wordpress.com/the-pack/simon/">Simon</a> - <a href="http://www.stuckinabook.com">Simon's blog</a></li>
<br>
<ul>

	</div>
		</div><div id="blog-stats-3" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>2,194,902 hits</li>
		</ul>
		</div>	</div><!-- .bottom .widget-area -->
</div>

	</div><!-- #middle -->
	<div class="footer clear">
		<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</p>
	</div><!-- #footer -->
</div><!-- #wrapper -->
<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/vulpeslibris.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/vulpeslibris.wordpress.com\/wp-login.php?action=logout&_wpnonce=0d84f09efe","homeURL":"https:\/\/vulpeslibris.wordpress.com\/","postID":"31563","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1762280" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://vulpeslibris.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Vulpes Libris" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="faf58b1a4a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/02/coming-up-this-week-on-vulpes-libris-13/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/vulpeslibris.wordpress.com\/2017\/04\/02\/coming-up-this-week-on-vulpes-libris-13\/":31563};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/02/coming-up-this-week-on-vulpes-libris-13/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1762280","siteName":"Vulpes Libris","siteURL":"http:\/\/vulpeslibris.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/suburbia","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/vulpeslibris.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fvulpeslibris.wordpress.com%2F2017%2F04%2F02%2Fcoming-up-this-week-on-vulpes-libris-13%2F","themeURL":"","xhrURL":"https:\/\/vulpeslibris.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"84dd6d4214","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6e1ec4a874\" \/>","referer":"https:\/\/vulpeslibris.wordpress.com\/2017\/04\/02\/coming-up-this-week-on-vulpes-libris-13\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/vulpeslibris.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fvulpeslibris.wordpress.com%2F2017%2F04%2F02%2Fcoming-up-this-week-on-vulpes-libris-13%2F","postID":"31563","shortlink":"http:\/\/wp.me\/p7orS-8d5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/vulpeslibris.wordpress.com\/31563","statsLink":"https:\/\/wordpress.com\/stats\/post\/31563\/vulpeslibris.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Suburbia","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,982 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/vulpeslibris.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fvulpeslibris.wordpress.com%2F2017%2F04%2F02%2Fcoming-up-this-week-on-vulpes-libris-13%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vulpeslibris.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"40c72bfa10","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/vulpeslibris.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fvulpeslibris.wordpress.com%2F2017%2F04%2F02%2Fcoming-up-this-week-on-vulpes-libris-13%2F","blog_id":"1762280","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1762280&v=wpcom&tz=0&user_id=0&subd=vulpeslibris","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j1FuAjEMRC/UYJBAKh+Is2SzLuuQOKkdQ3v7ZqUuQgjt11jj8bMN9+pC4YbcICqMeKOA9WcT9QOeWtlcTXYhVkh0RYVvQ8PJ85hQXsNtwtwj1QZQG0wG8jNbg1BtK2Q/ZmI3eIHstaH0ypUbitDYcQ9vjRAaFZ4Jj2pJE4dkM2e+pBK/82P/Sn7/ZfOcerMreCmmmCBiqz5c3WKszNSizX0lTwI6eSG+LNqHzvm0238eD7vt/rCNf/OgmSk='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1762280','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1762280','v':'wpcom','tz':'0','user_id':'0','post':'31563','subd':'vulpeslibris'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDSHBULWNIOWkrTltdfm9zN3RnTVhvW0NGfi9uaSt6QUtwaWUrN1UsXU5fcC5MP1hfTEVVTD1tMHIrYXJlPW5wbUFZbFdUSXwxSXI0LUdSWVYubU9lVz1iK3xfaHZDeG9LW0VCbXVvaFVFUG0rWldIVUdIZUJlLUt2MzklaDlXa2E3RW1Pdl1mUmtkVD9RVWRiN2k0MDdVVU9vNzErRCswMklrKyVkem9XY3Z1TS5ZSjY4OTlrei1PdCZJV2pbOHJdRlNGK1RUMW1mMDF5WkVDRS9OLm5dNVJQaH58UHY2LXBadUFYaU0wOUJYazQ3OXpdTmtSY2xJN3FDbk53MGYza103MzF+N2xO'}]);
_stq.push([ 'clickTrackerInit', '1762280', '31563' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 239 seconds ago
	generated in 0.138 seconds
	served from batcache in 0.003 seconds
	expires in 61 seconds
-->
